1

I have a late model 2011 MacBook Pro, and I upgraded to Yosemite two weeks ago. Yesterday I was working in After Effects on some pretty big movie files when the laptop screen just went black.

Now when I restart it, the apple comes up, then the thermometer shows for about a third of the way and then the mother blue and grey screen of death.

  • I have reset the PRAM
  • Tried starting in safe mode, same thing happens
  • Tried starting with cmdD, same thing happens
  • Tried starting with cmdoptD got the terminal spewing out a bunch of tech stuff then went to the the blue grey screen.
  • Tried fsck, indicated nothing wrong.
  • Tried resetting the NVRAM, would not work, also went to the blue and grey screen.
  • Tried starting with cmdS and emptied trash through the terminal.
  • Tried rebuilding permissions in terminal, but was unable to as I was signed in as a single user.

At one point, I held down the "D" key for a long time after it had begun to boot and was asked if I wanted to resume where I left off before the crash, and the system came back online, I said yes. Then started quitting programs and then it went black again, and I have tried to replicate all of this again and again.

I don't understand how I can fix this with the Internet back up when I can't get it to start. It's like looking up a word in the dictionary to find it's meaning only to have them use the word to describe the word.

It looks like the Mac guys have finally figured out how to turn a Mac into a PC using Yosemite.

  • 1st step - Cmd/R for Recovery – Tetsujin Dec 19 '14 at 17:07
  • Can you access the console.app and post the last entries? I had a somewhat similar situation a while ago - it was a hardware error (grapic memory had overheated), the mainboard had to be replaced. – J.C. Dec 19 '14 at 17:37
  • I'm unsure how to acces the "console.app", or what that is. – Bojin Dec 20 '14 at 10:03
  • Cmd/R just gets me to the blue grey screen. – Bojin Dec 20 '14 at 10:05
  • I have tried ALL of the fixes recommended to the other people here with this challenge. BUT, I am unable to repair my disk permissions in terminal because I'm logged in as single user. And can't figure out how to log in as admin. I don't want to change my admin password,Mahican was the only workaround I could find on net. Do you think this would help? Do you know how to do this? – Bojin Dec 20 '14 at 10:23

You must log in to answer this question.

Browse other questions tagged .