0

I am trying to save my files on my Hard Drive that has a crashed OS. I created a Bootable USB with Ubuntu and successfully booted.

I can see my folders, but I can't actually open them because I don't have permission.

I tried to do this:

sudo chmod 777 -R Pictures

Where Pictures is the name of the folder I want to change permissions to.

All I want to be able to do is to copy the folders & files from my Hard Drive to my USB drive.

How do I do that?

  • Your user IDs are most likely different, even if you have the same usernames, especially if different OSs. What do you see if you type "ls -l" in the folder containing the Pictures folder? Also try "id -u yourusername", what do you get? – bretonics Dec 19 '14 at 6:02
1

For anyone else that has this issue, the guys over at AskUbuntu solved it for me.

You can find the answer, along with other good answers, here:

https://askubuntu.com/questions/563054/how-do-i-change-permissions-of-folders-on-a-hard-drive-from-a-booted-usb-drive

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .