1

The VIPs folder on iOS and OS X seems to have very different behavior.

On iOS it shows only messages from VIPs that are also in the inbox. On OS X it shows messages from all VIPs in every mailbox.

Is there any way to get the VIP folder in OS X to act like the one in iOS?

1

It’s obscure:

  1. expand the VIP mailbox so the mailbox list on the left shows all your VIPs — each one has a separate mailbox
  2. go up to the View menu, select Sort By (!), and down the bottom you can choose Inbox Only or All Mailboxes

Notes:

  • despite appearing to be specific to each VIP, the setting seems to affect all of them at once
  • you seem to have to click off a VIP for the setting to show

Mail 8.2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .