2

I am in desperate need of assistance. I am doing my very first in-house server reset and wipe since graduating from school and I am in over my head. I know I am a noob at it but I am THE I.T. GUY at my office so I am stuck doing this job....

I did my homework as usual and made sure to follow all steps correctly for my mac mini server at the office. It is the kind with no DVD drive therefore I am relying on attaining my OSX 10.8.5 from apple via the internet. We had a time capsule used as a base station for our office WIFI and since I have begun this project we are without internet and my colleagues are frustrated. I badly need this problem resolved today.

To wipe and reset, I...

  • Shut Down The Mac Mini
  • Held Command + R until The "Connecting To Apple" screen came up with a spinning world. When I started this all the time capsule was causing me huge problems as it wanted to connect to apple for the OSX download via WIFI.... which cant work since our office WIFI is infact the Time Capsule... So I now have all connections unplugged and the direct modem connection into the server and FINALLY I have the option to do the install via LAN direct connection.
  • Clicked on Disk Utility, this is where I get confused. I did what I was told, I clicked on my Macintosh HD of 996.8GB size and erased the data. However, there are somehow two other RAID drives showing up here each their own 1TB slot. Was I supposed to erase all of those also? I did only what the online tutorials said to do which was remove the Macintosh HD data. I picked the fast option that wipes in like 4 mins instead of 2.5 hours.
  • Waited until drives were wiped and then exited out of the utility program and back to the main screen to then click on Reinstall OSX. This installed with no warning messages and then rebooted my server for me.
  • Once it reloaded back up this is the message I get, which launches into an infinite loop of restarting my machine from an internal error to then let me know the same error occured, to then restart all over again....

Screen Cap From INIT

Can any one offer a new graduate into the field a bit of help here? I am a great programmer, but a noob server admin.

UPDATE 1

Since this post I have had a bit of help but still no luck. I have now tried the OSX reinstall option three times total. There is a raid set running on two other 1 TB drives other than my Macintosh GB HD drive that used to be my main drive. I am not sure if I am supposed to remove or erase these drives and try again?... As you can see its not my main drive that has the raid setup. Its two seperate drives each with a different raid I think. My main drive used to be Macintosh HD.

enter code here

UPDATE 2

There was no option to remove the extra drive partitions in the RAID since the minus button, the delete button, the erase button and all the HD verify/repair options are ALL greyed out :(

closed as too broad by bmike Oct 23 '15 at 17:38

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • How did you lose Wifi from the time capsule trying to re-image a mac mini? – tron_jones Dec 16 '14 at 17:13
  • I think we were using the Time Capsule for the wifi network as well as we have a switch connected from one of the capsules output 1 gigabit ethernet connection ports giving internet to two other employees wired in and not WIFI. – GoreDefex Dec 16 '14 at 17:15
  • I wish I knew more about this stuff. It was supposed to be a quick and simple job and its turned into an all day job. – GoreDefex Dec 16 '14 at 17:16
  • Do you have another mac you can use and create a USB bootable drive with the OSX installer on it. – tron_jones Dec 16 '14 at 17:17
  • Yes I do have another mac in the office. I am not sure how to make a bootable drive in apple products. Gah. If any of this was Windows I would be home free lol. Also, is it really that common to have corrupted files from the apple servers? That is to say, is it going to make any difference or is the error somewhere else like in what I erased. – GoreDefex Dec 16 '14 at 17:18
1

In case anyone has searched this and had the same problem as me here was the problem.

After a trip in to the apple store and some work on my own It turned out to be partly a broken sata cord inside the mini as well as the raid partition setup. Once the apple store employees helped me find the sata cable that was causing the error I realized the final problem was that one of the raid slices was set as a promoted drive.

The reason I couldn't tell this was the actual problem was an unrelated separate problem which turned out to be a broken sata cable. Once that was replaced it was fairly easy to see that one of the raid slices needed to be demoted in order to remove both partitions and truly wipe the HDD.

  • Thanks for the answer. I'm going to close this since it documents well the path to resolving the issue. More answers seem counter productive. Please flag if you need more assistance. – bmike Oct 23 '15 at 17:39

Not the answer you're looking for? Browse other questions tagged .