1

This question already has an answer here:

My husband's and my phones both ring when either one is called. How do we unlink them?

marked as duplicate by iskra, nohillside Dec 13 '14 at 18:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

You shouldn't have to disable FaceTime entirely, just turn off the other slider labeled "iPhone Cellular Calls".

0

You must be using the same Apple IDs.

2 options:

  1. Remove Apple ID from one of the phones, create a different one, and add the new one to one of the phones. This means you will have 2 different accounts with Apple, different email associated to it and different content (messages, apps, etc)...but don't worry, you can still share your purchases made with your current Apple ID with the new Family Share settings.

  2. If having 2 different Apple accounts is not an option, then remove FaceTime. Go to Settings > FaceTime > "turn the green switch off". This will turn of FaceTime calls coming into that phone only.

Not the answer you're looking for? Browse other questions tagged .