5

How can I turn off VoiceOver and get back to normal ?!

As I follow the instructions how to turn off 'VoiceOver' in Setting on my iPhone, however VoiceOver icon get back on quickly after double click... (haven't upgrade iOS 8.1.1 yet)

  • Tried to do double click 'Voiceover' icon in Setting, but doesn't off and switch on back quickly..

  • Done press 'Home' button 3 times quickly, but Top page shows up later..

  • Done turn off the phone, the VoiceOver shows up with passcode screen..

What else I can do for turning off the annoying voice?

  • Also my iphone is using as prepaid. – Hanappy Dec 6 '14 at 15:36
  • 1
    I resolved this problem by Siri. – Hanappy Dec 7 '14 at 15:34
  • 1
    I commanded Siri to turn off Voiceover. Siri turned off it in 3 seconds!! She was useful. – Hanappy Dec 7 '14 at 15:35
2

Turning Voiceover Off

  1. Double-tap the Settings icon on your homepage.
  2. Use three fingers to scroll down to the General menu, and double-click on it.
  3. Use three fingers to scroll down to the Accessibility menu, and double-click on it.
  4. Double-tap on the VoiceOver menu item.
  5. Turn VoiceOver off

Alternatively, in iTunes you select summary and click Universal Access, then choose either Zoom or Neither rather than VoiceOver.

  • Actually, can't turn off Voiceover with double click. as I mentioned in Question... I think I need a resolution in iTune then. – Hanappy Dec 6 '14 at 17:32
0

I had the exact same problem after my phone was reset.

It was fixed after I connected it with iTunes via my Computer, and loaded a backup.

In one way or another iTunes seem to be the answer.

0

My sin was exploring what this voice over toggle do... Then it turned the screen off!!! I started taking screen shots to know where I am .. Then I reset all settings.. The screen light cane back but the voice over still On!! Then I did it with SiRi ... Tried siri to close it and Siri did it.. Do not ask me how :-) ..After one full hour of total frustration..

You must log in to answer this question.

protected by Community May 2 '15 at 20:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .