0

How can i disable completely the notifications from appearing in the lock screen? I unchecked these options:

accessWhenLocked

But i'm STILL getting an abstract of every notification in the lockscreen so people who don't have my password can still read my chats and emails.

accessWhenLocked

This is very annoying, help please.

0

What you're trying to do is actually quite simple, but you will have to do it individually for each app. First, make sure you have the latest release of iOS 8 (this is not completely necessary, but recommended). Next, go to the Settings app and scroll down until you find the application you want to disable notifications for on the lock screen.

Settings Application Cell

Now, click that cell and scroll down on the presented screen for "Notifications"

App Settings Screen

Now, on this screen there is a slide that says "Show in Lock Screen". Disable this (like this):

Disable "Show in Lock Screen

Now you're finished! Let me know if this does not work for any reason.

  • 1
    Thanks, that solved my issue. It's a pretty awful lock screen configuration... – Ulises Layera Dec 5 '14 at 2:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .