2

My text messages from my iPhone are appearing on our iPad, how do I stop that?

  • @Tetsujin Not at all. The older question was before iOS 8 and was about mixing iMessage accounts and the lack of an opt out for the mapping of SMS to iMessage. This is a new issue enabled on iOS 8 whereby SMS and phone calls can be received on other OS X and iOS devices that are not cellular devices themselves. – bmike Dec 3 '14 at 14:55
  • 1
    @bmike sure - I was assuming iMessage rather than SMS, though it's not truly clear from the OP. – Tetsujin Dec 3 '14 at 15:04
1

On the iPad open the settings app. In FaceTime turn off iPhone Cellular Calls.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .