2

When using the new continuity feature in OS X Yosemite together with my iPhone 5S running iOS 8, I can't dial from my MacBook. Here's what I do:

  • Both devices are on the same Wifi network
  • Both devices are logged in using the same iCloud/Apple ID
  • On the MacBook, I open FaceTime and type a phone number into the search field
  • Next, I click the phone icon next to the number and select the "Call Using iPhone option"
  • A popup is shown indicating that the phone is dialing the number

After a couple of seconds, the following message is shown:

iPhone in Use

The message says: "iPhone in Use. Your iPhone is already on a call." I'm pretty sure that my phone is not on a call at this point.

Clicking the "Try Again" option provides the same result.

What am I doing wrong?

0

tl;dr A reboot of the phone fixed the issue.


When I tried the same on my iPad (making a call through my iPhone), the same thing happened, I received the error message that my iPhone was already on a call. This showed that the error seemed to be with the phone, not with the MacBook.

I closed all open applications on the phone, but ended up with the same error again. After finally restarting my phone, it worked, I was able to initiate a call from the FaceTime app on the iPad.

It looks like something on the iPhone prevented calls from being initiated from another device. Phone calls from the phone were working fine throughout the day, just not from another device.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .