3

I have my own router and it has a strong signal full bars, but sometimes when I leave my macbook for a time and come back I notice that it connects other random anonymous wireless networks.

how can I disable it, so it only connects to my router?

  • Did you enable the Ask to Join Networks in sys pref networks, and deleted all network profiles that you do not want? – Ruskes Dec 3 '14 at 0:30
3
  • Go to System Preferences > Network > Wifi
  • Click on Advanced
  • Remove the preferred networks from the list by using - button

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .