0

While installing Mountain Lion on VirtualBox, it starts booting, then stops at the line "root device uuid: xxxx-xxxxx-xxxx". I've allocated all the required RAM and memory, but even after looking online and fiddling with my settings I still can't get it to work. Any thoughts on how to fix it?

2

I ran into this problem recently while attempting to install a Mountain Lion VM on my Mac Pro (10.10) using VirtualBox 4.3.2. I was trying to follow the instructions here, but I got stuck in the EFI boot sequence. I attached a screenshot, but I think its where you got stuck too.

Screen Shot of error

I tried the same process on my macbook pro laptop (with the same iso), and it worked fine.

I fiddled with it for a while and found a solution. If you follow those same instructions, but before you start the VM remove everything except CD/DVD from the boot order, it properly boots to the installer and you can continue with the process.

Forgive VM name typo ss

Make sure you restore the boot order before it restarts.

  • Thank you so much, this fixed it perfectly! I really appreciate it! – the_s4rg3 Jan 10 '15 at 2:10
-1

Uncheck enabled EFI and Clock hardware

You must log in to answer this question.

protected by Community Apr 30 '18 at 20:19

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .