1

After a few minutes, if I haven't touched the iPad 2's screen, it goes dim and then turns off. I suppose this is a power savings behavior; however, when it is connected to my computer I don't want it to power down. How can I change the power savings settings?

2

Go to settings>general>auto lock>never .

or

If you have the smartcover you can also set that as the on/off trigger.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .