1

I’ve added my Google account to my iPhone (Settings > Mail, Contacts, Calendars) and activated the “Contacts” switch for it, but I still don’t see my Google contacts in the “Contacts” pane of the Phone app. Why are the contacts not being fetched?

  • Is your SSL turned to ON? – Ruskes Nov 27 '14 at 3:54
  • @Buscar웃 how do I check? – Šime Vidas Nov 27 '14 at 5:53
1

Google provides instructions (for IOS 7) and some troubleshooting.

Sync your contacts

Open the Settings app on your device.
Select Mail, Contacts, Calendars.
Select Add Account.
Select Google.
Fill out your account information in the following fields:
    Name: Enter your name
    User Name: Enter your full Google Account or Google Apps email address.
    Password: Your Google Account or Google Apps password. (If you’ve enabled 2 Step verification, you’ll need to generate and enter an application specific password.)
    Description: Enter a description of the account (e.g. Personal Contacts).
Select Next at the top of your screen.
Make sure that the "Contacts" option is turned ON. The switch should be green.
Select Save at the top of your screen.

After you've completed setup, open the Contacts app on your device, and syncing will automatically begin.

If you have set up iCloud, are syncing contacts from another account, or already have contacts stored on the device, you will need to select a Default Account.

Some basic Troubleshooting

If the Account is ON, then open Account > Advanced and make sure Use SSL is turned to ON.

  • Never mind. I deleted the Google account and imported the contacts manually into icloud.com via vCard. – Šime Vidas Nov 27 '14 at 16:55
  • That's one way of doing it :) – Ruskes Nov 27 '14 at 16:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .