2

I jailbroke my old iPod Touch 3rd Generation, with IOS 5.1.1, using the latest version of absynthe. It worked for several months, but then it randomly stopped. It went into safe mode, but the touch screen wouldn't work. It showed the lockscreen, but nothing worked at all, except for the physical buttons. The only way to reboot is to follow the same steps as DFU mode (Hold power button 3 sec, then home button AND power for 10, then just home for 8)... However, it always boots right back into Safe mode.

I had to restore, and once rejailbroken, it worked fine, until I installed SBsettings. Then it did the EXACT same thing, and I had to restore and re-jailbreak AGAIN! The other day, I finished installing ALL of my extensive list of tweaks, and got it to about where I wanted it, when lo and behold, it booted to safe mode again. I have spent so much time on this, and I do not want to do it again. Does anybody here have any knowledge on the topic? Is there a program I can run from my computer to manually control the device or kick it out of safe mode? Is there some other method of doing this? I am looking for any solution OTHER than restoring. I have done that several times.

Also, I know the problem isn't with my jailbreak. It worked for several months before, then one day stopped. Now, it has the problem within a day of rejailbreaking, OR instantly if I install SBsettings. I re-installed the jailbreak, and applied the new one as well, and that didn't work. I have given up, and don't want to go through the painful process of restoring, rejailbreaking, and re-installing all of those tweaks again.

Also, because I can't get into my iPod, I can't provide a list of tweaks. I would if I could, but it just can't happen unless I can get in there.

1

SafeMode v0.9.5000 is not working well on iOS 5.11 You should downgrade to v0.9.4000 See http://www.jailbreakqa.com/questions/304545/screen-is-unresponsive-to-touch-in-substrate-safemode-ios-421

0

you may be installing an bad app or repository that has updated since you had it running stably.

there are lots of variables, try installing one app a day and determine which app (besides sbsettings) is giving you problems.

-1

Did you have your WEI QUAN SI FANG IOS ALL Provisioning profile expire Nov. 20 or something because mine did. Also, it may be the jailbreak you are using, try using another jailbreak. I am also using absynthe so I will have to try something else.

-2

Reboot and after Apple logo appears hold volume up until it turns on

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .