0

My computer becomes extremely slow when I connect TWO 27-inch thunderbold screens to it - a Macbook Pro Late 2013 (16Gb Ram/2.7 quad-core/Yosomite 10.10.1). I am suspecting that the graphic card (NVIDIA GeForce GT 650M 1024 MB) isn't strong enough to drive the 3 screens (including the built-in Retina). I am looking for a way to minimize all graphic effects to speed my computer up. Anyone have a (possible) solution? Thanks in advance for reading and providing with suggestions. Best.

1

You can go to system preferences, accessibility, display and check reduce transparencyaccessibility
You can also lower the resolution on the external monitors in the system preferences,displays menu.
and make sure automatic graphic switching is turned on in system preferences, energy saverenergy saver
And try setting the wallpaper to a solid color.

  • Thank you. I've tried it but doesn't help much. – Callitaday Apr 17 '15 at 23:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .