When I add a picture to document in Pages, the Text Wrap is always Automatic. I want to set "Above and Below" to be default. How can I do this?

The version is 5.5.1(2111)

The screen shot

  • Good question. No decent answer. May I suggest you to place a request for improvment here: apple.com/feedback/pages.html.
    – dan
    Commented Dec 11, 2014 at 14:55

2 Answers 2


With Pages '09 (version 4.3 ¹):

  1. Select a picture
  2. Configure it completly as you wish
  3. Define it as the default image style:

    Format > Advanced > Define Default Image Style

Define Default Image Style

With Pages 5 (version 5.5.1):

  1. This function is missing.
  2. The creation of an Image Style doesn't permit to save the Text Wrap tuning.

¹)  I removed my installation of Pages '11 due to its lack of functions. Its documentation isn't available on the Apple web server: Pages manuals.

  • my pages version is 5.5.1(2111). I cannot find Define Default Image Style option
    – CSnerd
    Commented Nov 27, 2014 at 13:35
  • The most approaching function within Pages 5 is: Format > Advanced > Create Image Style. But it is a failure to answer your legitimate need. I have the same basic need and use it everytime I include an image with Pages '09.
    – dan
    Commented Dec 3, 2014 at 15:37

I am using OS X El Capitan and I have been puzzled by this strange lack of function in one of my Pages documents, created originally in 2016. I cannot get access to images contained in this document. The change happens in Format. There is no option in left bar to alter image.

I have placed a different image in the document and this is when the image function appears. There is a text box around the image in the older document (No left bar for image manipulation). This text box has been introduced at some point since 2016. To solve this issue, I pasted another image into the document and the Image manipulation bar appears.

[Create image Style missing][

[create image style is present]

when I add a new image. Both were JPEGs

[create image style is now present[2]

This changed when I added a new jpgJPG image.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .