2

For the first time I opened iCloud on my PC. All of the bookmarks in Chrome are synchronized to Safari on my iPhone. I don't want this. And when I delete from Safari, I don't want the deletion to sync with Chrome.

How can I stop synchronization?

Another thing, how can I see how much space bookmarks, favorites take on iPhone?

1

Uncheck Bookmarks in the iCloud control panel.

enter image description here

& point 2... not much at all; wouldn't worry about it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .