1

I had a basic Automator script I was using with a keyboard shortcut to bring up the login screen as a sort of lockscreen. It was working mostly fine until 10.10.1 (I had to manually launch from 'Services' in a given app before I could use the shortcut from that app for some reason).

Here is the Automator portion: automator bit

Here is the shortcut: shortcut bit

I can 'lock' the screen as usual from Terminal so I know the command is still good. I can also click the Run button in Automator and it works there. However, clicking on it from Services does not work, and of course the shortcut does not work. Both of these worked in 10.10.

Why has it stopped working and is there a workaround?

1 Answer 1

1

I used the exact same settings that you did but used Command+Options+Control+L as the shortcut and it worked. The only things I can imagine is that that the key combination is already in use.

1
  • Actually it started working again. I did try different combos too, didn't change anything so dunno.
    – nighliber
    Jan 8, 2015 at 23:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .