0

I loaded the My Meetups Calendar from meetup.com into my gmail account which I synchronize with Calendar.app. The My Meet up a calendar is in the calendars list in the menu, but not in the sidebar, and that means I have to specifically open a separate window to see the events on my meetups.

Illustration:enter image description here

How can I fix thhis?

1

I solved this by going to Preferences (⌘+,) -> Accounts -> Google Account -> Delegation (tab) -> Click on My Meetups.

I can now see the meetups in the calendar :)

Warning: This is a viable solution only, of course, if you don't use the delegation feature -> If you do, you will give (unneccesary?) access to your Meet ups to your delegates, which may not be what you want.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .