3

I recently upgraded to OS X Yosemite, and I noticed that the file copy dialog in Finder seems to have disappeared. Instead, I am shown greyed out entries of the files being copied in the destination directory, with the successfully copied files turning to black.

How do I cancel a file copy, especially if the copy operation consists of multiple large files and I want to cancel the copy midway? The file copy dialog seems to have disappeared.

  • When you say "file copy dialog", what do you mean exactly? The small progress window that appears? – tubedogg Nov 17 '14 at 3:01
  • Yup I'm referring to the progress window – user101042 Nov 17 '14 at 3:16
  • Just tested this on Yosemite with a large file (to ensure it would show up long enough for me to see it) and it worked as it did in Mavericks. Is the window maybe getting buried behind other windows? What steps are you using to copy? (i.e. are you copying from one folder to another in the same Finder window, or from Finder window to the desktop, or between Finder windows, etc.) – tubedogg Nov 17 '14 at 3:18
  • I checked under the "Window" menu and I tried "Bring All to Front" and it didn't help. I googled around again using "progress dialog" and it seems Box Sync, which I had installed, was causing problems. I'm going to uninstall Box Sync and try again, thank you for pointing me to "progress dialog"! – user101042 Nov 17 '14 at 3:21
2

It turns out that Box Sync was indeed causing problems. I uninstalled Box Sync and the progress dialog in Finder reappeared.

  • thanks, i had the same problem until today, when i updated box sync from version 3.5 to 4.0.6, and the copy dialog is back! – JeanLuc Feb 22 '15 at 22:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .