2

I always used the accented character pop-over menu often, by holding a key for a second or two. Now, with Yosemite suddenly all I get is something like:

Resumeeeeeeeeeeeeeeeeeeeeeeeeee

When I want the chance to type:

Resumé

I feel like I'm missing something obvious.

  • 1
    Try adding another keyboard like French to your list in system prefs/keyboard/input sources and restart. – Tom Gewecke Nov 15 '14 at 13:00
  • Thank you. Adding French and restarting did the trick. It was driving me crazy. :) – AaronJ Nov 16 '14 at 0:41
1

Resume

accent

Maybe it is disabled for some reason ?

defaults write -g ApplePressAndHoldEnabled -bool false

to enable copy paste following in your Terminal app located in the utility folder.

defaults write -g ApplePressAndHoldEnabled -bool true

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .