6

I have my OS X Mail client setup with one GMail and one Outlook account. They both use IMAP.

I have an issue that every time I reply to a message I send two identical replies (from the same hotmail address to the same recipient). This only happens when I reply with my hotmail address, writing a new message works as it is supposed to.

Mail version 8.0 (1990.1) and OS X 10.10.

I saw a previous poster had a similar issue but the problem solved itself in his/her case. Anyone got advice on how to fix this?

Regards

Edit: Here is the mail setup

6
  • Could you help us by showing/telling your settings in the email for the server to be used for hotmail under Mail Preferences Account. I have a smtp.live.com there for my hotmail.
    – Ruskes
    Nov 14, 2014 at 17:21
  • Added to my post
    – Magnus
    Nov 15, 2014 at 16:47
  • Thank you :) just to test, if you use the online outlook mail (not Apple Mail) and reply does it work. Reply to a sender from gmail or outlook?
    – Ruskes
    Nov 15, 2014 at 17:02
  • It works fine with GMail, both web client and Mail. Outlook web client (and local Mac version) works fine as well.
    – Magnus
    Nov 15, 2014 at 17:12
  • 1
    @Magnus did you solve the issue? Jan 10, 2015 at 21:53

5 Answers 5

4

This problem happens only for Hotmail accounts in MacOS Mail app. I also had this problem once. While to setting up hotmail account in mail app try to add it as Exchange account instead of using "Add another account". This process resolved my duplicate mails in sent folder issue for Hotmail account.

1
  • That completely solved the problem for me. I had the Hotmail account as IMAP, moved it to Exchange now. Everything works! Nov 26, 2019 at 17:22
2

You are most likely not sending each message twice, but saving two copies of it in your Sent folder.

Uncheck Store sent messages on the server under Mailbox Behaviors.

Your SMTP server automatically saves a copy of each outgoing message in your Sent folder. No need for Mail to duplicate that effort.

1
  • This is probably the correct answer. I noticed this with Gmail a while back. Google’s SMTP server automatically saves outgoing messages to your Sent folder. Having Mail do the same will result in duplicates. I bet this behavior applies to Hotmail.
    – user11633
    Mar 29, 2017 at 19:36
0

OK, the only settings i found that might cause that is in the Outlook web client.

outlook

Try setting it to as shown in pic above.

I assume the IMAP sync is doing something it should not.

But you can try resenting the outgoing server for outlook in Mail app.

type

smtp.live.com

Use this Apple tool to double check your email settings.

1
  • Sadly it did not work. I did also try tweaking the server settings and turning off saving sent messages on server as well. I will try to remove all mail accounts and add them again.
    – Magnus
    Nov 15, 2014 at 18:35
0

Go to Mail -> Preferences -> Viewing and un-tick "Include related messages" in the View conversations section.

0

This is caused by usage of IMAP instead of Microsoft Exchange. It is a Microsoft email service after all.

Remove the account from the Mail application and add a new one via Mail -> Add account... -> Exchange.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .