6

Since Yosemite i'm having this strange problem with Quick Look (giving previews of files when pressing the space bar): whenever i preview my files they are displayed transparently. Pretty irritating for images, and very inconvenient for text files (see image).

I've tried switching off the 'Reduce transparency' option in the Accessibility preference pane, but to no avail.

Does anyone know if this is a bug in Yosemite or some strange setting i can change?

enter image description here

  • Not an answer, but have you poked around on your system to inspect which Quick Look plugins you have? Check out this information: cnet.com/news/fixing-quick-look-issues-in-os-x The information about clearing and regenerating your cache doesn't seem to apply to your case... more for a situation where a file type on your system isn't supported by Quick Look, and you think it should be. Your case sounds more like there might be an unexpected plugin for JPEG file type? something that is overriding Apple's default behavior? – user100590 Nov 13 '14 at 21:56
1

For those still looking for this answer, a simple reboot did the trick for me.

  • Rebooting worked for me as well. Still pretty weird though. – Husky Nov 16 '14 at 10:46
2

Instead of rebooting, you can simply enter "killall quicklookd" in Terminal. That fixed it.

0

relaunch your Finder in Force Quit Applications will fix it

  • 1
    Quitting and restarting Finder worked in my case. I did not need to force quit it. – Clayton Stanley Apr 29 '15 at 13:48
  • 1
    @ClaytonStanley isn't that the same :]? The Force Quit window will automatically change the text of the main 'Force Quit' button to "Relaunch" if you select Finder. – Isaiah Mar 21 '17 at 18:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .