4

I have to go to the spotlight menu under system preferences and change and re-set the keyboard shortcut to Cmd+Space and then it starts to work again.

Has anyone else also experienced this? Anyone know what causes the shortcut to stop working?

  • if your settings do not stick repair the permissions in disk utility. – Ruskes Nov 11 '14 at 22:56
  • Haven't experienced it in weeks, theres been a number of OS X 10.10 updates. Probably something in there addressed it. – Steven Lu Apr 20 '15 at 20:45
  • I have this issue too. Have you found a solution? – Doug Feb 4 '16 at 5:46
  • @Doug El Capitan – Steven Lu Feb 4 '16 at 5:46
  • 1
    I am on El Capitan (10.11.3) :( – Doug Feb 4 '16 at 5:47
4

Go to System Preferences > Keyboard > Shortcuts tab and click Restore Defaults. Then reconfigure your shortcut.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .