2

I'm running Yosemite on a Mac mini (Mid 2011) and I use Synergy in client mode on this machine. The screensaver setting is disabled ("Start after" is set to "Never") and display is set to sleep after 1 hour. However, after 10-15 minutes of inactivity, the screensaver comes on. Is there some other way of disabling it?

1
  • Is it the same screensaver that you see in your preferences?
    – zerohedge
    Nov 11 '14 at 19:23
2

From Synergy Configuration File Format

screenSaverSync = {true|false}

If set to false then synergy won't synchronize screen savers.

Client screen savers will start according to their individual configurations.

The server screen saver won't start if there is input, even if that input is directed toward a client screen.

1
  • Thanks, that was it! I'm surprised I never had this problem before updating to Yosemite. Nov 11 '14 at 21:35
0

My personal experience is that Yosemite ignores your screen saver settings... it adheres to them for a little while then simply does whatever it wants. It's a new nuisance bug in Yosemite... not a fatal issue, but just frustrating.

For example, you can't really turn it off. Well, not for more than a day or two, when it decides to turn itself back on. And, if you pick a specific screen saver, don't get too attached, because Yosemite will change that in a couple of days as well.

Oh well, if Apple is going to introduce new bugs, I guess this one is one of the bugs that's just annoying, rather than really problem causing... there are at least one or two of the really disrupting bugs in Yosemite that still exist, but that's for another topic.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .