2

To avoid false gestures, I would like to disable the lower touch area of my magic mouse.

I tried to use an option in Better Touch Tool (BTT) that is supposed to do this and in the BTT live view, I can see that BTT ignores any touches in this area. However, the touch area still works in all apps.

Is there another way (e.g., via Terminal) to savely limit the touch area of a magic mouse?

System specs: Macbook Pro Retina, Magic Mouse, OS X 10.9.5 (Mavericks), BTT 0.9985

  • 10.9 is Mavericks – dwightk Nov 11 '14 at 14:58
  • 1
    Ahh yes. This is my first Mac, and I was mislead by my background image, which I set to the lion image, included in the Mavericks background collection. – Juve Nov 12 '14 at 8:03
  • heh, it's hard to keep straight. – dwightk Nov 12 '14 at 16:13
1

Magicprefs (http://magicprefs.com/) worked for me. I've disabled two-finger scrolling and reduced the area that actually activates the scrolling.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .