1

I've an encrypted Time Machine with the password saved on the keychain. Now, trying to plug in, it ask me the password and it's always wrong. I've checked hundreds of times and it also allowed me to change the password, but the disk won't mount.

I've tried to verify and then repair the disk from Disk Utility, but after verified it shows me this message:

enter image description here

I can I solve this?

Update:

enter image description here

Update 2:

enter image description here

  • Can you take a picture with all of the above text. – deyanm Nov 9 '14 at 18:55
  • @FireCode Done. – albertopriore Nov 9 '14 at 19:12
  • In the sidebar the disks are displayed hierarchically. If you click the hierarchically higher level of this disk does the Repair Disk button become active? – root Nov 9 '14 at 19:17
  • @root yes, should I repair the disk from there? – albertopriore Nov 9 '14 at 20:03
  • Yes, start if from there. – root Nov 9 '14 at 20:11
2

I've solved this way... https://beshoy.girgis.us/2013/11/solved-error-disk-utility-cant-repair-disk-backup-many-files-possible/

Tried multiple times to repair the disk...

  • so after using disk utility several times, it finally -DID- repair it, sounds like. Thanks. That page takes FOREVER to load... mb running off his home machine. – NOTjust -- user4304 May 19 '18 at 22:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .