3

I'm on OS X 10.9.5. I do not like using mouse/trackpad, and mostly work with keyboard only. One annoying thing is that when the OS is locked (screen lock) and the power saving for the monitor is activated, I can't wake it up with a keystroke. I MUST move the mouse cursor to let me type in my password to unlock the screen.

Does anybody else have the same problem and if so is there a workaround?

  • Is your keyboard connected over USB or Bluetooth? – grg Nov 7 '14 at 18:43
  • @grgarside USB keyboard (HHK light) – Memming Nov 7 '14 at 18:53
  • 1
    Space Bar wakes mine up. Mouse used to, before 10.9 but no longer. – Tetsujin Nov 7 '14 at 19:32
  • 1
    I have a worse problem on Yosemite… I have to click to get it to work. – 0942v8653 Nov 7 '14 at 20:06
1

On 10.9.5 You could use the Accessibility option and enable mouse keys if you have a keyboard number pad.

There are some optional settings there to choose from like:

By clicking 5 times on the Option key you can turn that feature on or off.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .