1

So I have been trying to log onto a virtual machine (a linux server for my school). I have Remote Login enabled, and it worked perfectly prior to the update. Now when I try to use ssh, it just does nothing until I get the error: sh: connect to host **...* port 22: Operation timed out. If I try to use Remote Desktop, it says I have to either activate remote desktop or it is a problem on the other side, which I know it isn't because I am able to log onto the server on other computers/Macs. Anything I have to do? Thanks

1

I ran into a similar problem after updating to Yosemite 10.10.1

Could you please check the output of tcpdump in another Terminal window, while you are connecting to your remote ssh server?

I have the suspicion you're hitting the same redirect-error I am seeing on my box recently :-/

How to get the information:

  1. Open Terminal
  2. type "sudo tcpdump -vv" --> hit return
  3. Open another Terminal
  4. Try to connect to your server via ssh
  5. Look at the output of tcpdump and find the remote address of your server

If you do NOT see your server address, but rather some strange redirect (mine goes to gl02.opentracker.net):

Welcome to an unsolved, nasty problem-bug.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .