3

If I quit Parallels when there are virtual machines running, then these machines are automatically started the next time I start Parallels.

Is there any way to make sure that Parallels never automatically start any VM at startup?

I have already set the "Start Automatically" setting set to "Never" for all my VMs. (Its under "Virtual Machine > Configure...", and then "Options > Startup and Shutdown"). But this is not helping.

I'm using Parallels Desktop 9 (Build 9.0.24251).

2

Please enable On Quit: ☑ Disable Resume for Parallel Desktop in Parallels Desktop -> Preferences -> General

Parallels Preferences

  • It seems that this option is no longer available anymore. Do you know a new way? – Dobler Mar 31 at 8:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .