0

Although my settings are Pacific Time (Cupertino), the time shown on incoming mail messages is one hour too late, using the web interface. The message time on my iPhone is correct. Hunh?

1

BY web interface I assume you mean being logged into icloud.com. If thats the case check your timezone for icloud.com

Find your name on the right end of the top title bar at iCloud.com then click the V symbol to the right of your name to find "iCloud Settings" and open these settings. There are very few settings here, but one of them is in fact "time zone".

| improve this answer | |
  • and it's Pacific Time (Cupertino)! – Andrew Lazarus Nov 5 '14 at 2:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .