26

Last night Apple put forth 14B17 a Pre-release: OS X Update Seed 10.10.1

I don't want to install it, but it doesn't go away.

I tried downloading the 'normal' Yosemite from the App Store and reinstalled it over the old one. All is well but the Pre-release update is still there bugging me to upgrade.

How do I disable it? There should be a file somewhere that survives a OS X reinstall (in place upgrade) but I can't figure out where.

Later edit... You're right. However my Change button had no text in it and it was small. I think this is a localization issue/bug. Change to English and there it was. Thanks!

4 Answers 4

26

It seems to be an App Store preference.

https://appleseed.apple.com/sp/betaprogram/unenroll

4
  • You're right. However my Change button had no text in it and it was small. I think this is a localization issue/bug. Change to English and there it was. Thanks!
    – unom
    Nov 5, 2014 at 11:57
  • @unmircea if this is the answer, can you please mark it as such?
    – Benjamin R
    Nov 8, 2014 at 21:27
  • I did... it seems I clicked on it twice and it deactivated.
    – unom
    Nov 9, 2014 at 18:41
  • Thank you! Been trying to figure this out for a while now... Nov 11, 2014 at 19:07
4

Go to System Preference -> App Store, then select Stop showing pre-release Software Update seeds in the App Store


(source: tekrevue.com)

1

Apple Store preferences options disappeared on newer releases and so far the only way to unenroll seems to be via the command line

sudo softwareupdate --clear-catalog
0

The post marked as the answer is not really the answer to this problem. The answer is that you need to change the OSX language to English to make the 'Change' button appear, as was suggested above in a secondary post. There's a text-formatting problem by which this button remains hidden in other languages such as Spanish.

2
  • Welcome to AskDifferent! This site allows editing of posts by anybody, so if you think the original answer needs improvement it might be better to edit the text there directly.
    – nohillside
    Sep 20, 2015 at 7:42
  • You are right. In El Capitan beta seed they seem to have fixed the problem and the button appears correctly in all locales.
    – unom
    Sep 20, 2015 at 12:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .