5

In the Keyboard Shortcuts preference pane, this is the one shortcut that can't be disabled. It's disabled if you turn off Chinese keyboard input, but I want to keep the keyboard input.

I got hopeful when I found this technique for editing the symbolic hotkeys plist:

https://stackoverflow.com/questions/15719135/how-to-disable-keyboard-shortcuts-in-mac-os-x

But I haven't been able to find a symbol corresponding to this shortcut.

2

I couldn't find a way to disable it either, but if you click on the shortcut key combination, you can change it to something you'll never press. (I used shift-control-option-command-space)

| improve this answer | |
  • Whoa. I gave up trying to change that, since it seems a little unresponsive to clicks. But with your comment in hand, I clicked a few times til it highlighted for change. This is the solution!! Thanks :) – mph Mar 12 '15 at 20:59
3

Removing all the Chinese input methods and adding them back (except "handwriting", obviously) should make the shortcut go away.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .