2

I wanted to upgrade my iPad from iOS 7 to iOS 8.1. I downloaded an IPSW from ipswdownloader.com and tried updating by alt+clicking the update button. The update process stopped at around 10%. I tried restoring the same way, again stuck at around 10%. See this: http://cl.ly/image/2a1S37272C27

The iPad is now in an infinite recovery loop. I tried several tutorials available online to exit out of recovery mode but no success. Tried entering DFU mode and then restoring, nope.. again stuck at 10% as shown in the image above.

Can anyone help me with this?

Update: I also tried using TinyUmbrella for OSX but the application get stuck at "Verifying libraries"

It's like every door I go to, slams shut on me. :(

  • You could try on another computer – Silviu St Aug 25 '15 at 9:09
  • Or you could update iTunes to the latest version and then try again – Silviu St Aug 25 '15 at 9:10
  • Try get latest IPSW from apple instead of ipswdownloader because 8.1 it's not signed anymore (i guess) – Silviu St Aug 25 '15 at 9:11
1

I am restoring my ipad as well, but the process has not stopped on me. either try at home, or take it to the apple store, they can help you, trust me, many people have already done it, and everything is okay

  • This doesn't provide a solution, nor is it constructive in finding a solution. Please read how to word an answer as defined in the help center. – Shaun Loftin Apr 20 '15 at 2:59
1

like already commented, make sure you have the latest version of iTunes.

You also will need to get TinyUmbrella working. Please look here at some reasons and solutions for why it might not be working for you. If you get it to properly work, try to force the 8.1 firmware inside it again.

Also, what method are you using to go into recovery? Try to connect it to your PC while putting it into recovery mode. here

Worst comes to worst, try a different computer in hopes you can at least update to the latest firmware. Feel free to comment back if any of these solutions worked or didn't work.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .