0

Yesterday I installed the drivers for my printer (Epson Stylus 1500) on my Mac. During the setup I chose to connect over WiFi (the printer had already successfully been setup for WiFi printing from my Windows computer). After the installation I tested this by printing a test page and everything worked as expected.

Today I wanted to print a PDF file and following message was given in the printer status window:

The printer is not connected.

And on the document it keeps saying:

Printing - Searching for printer.

I can still print over WiFi from my Windows computer but my Mac doesn't seem to find the printer anymore. Is there any solution to this?

Info:

  • Mac version: OS X 10.9.5
  • Printer: Epson Stylus 1500
  • Just to confirm, it worked once before! – Ruskes Oct 31 '14 at 18:07
  • Just wondering if Windows is hogging the printer somehow (not sharing). Reset the printer but do not allow windows to connect and test. – Ruskes Oct 31 '14 at 18:10
  • I don't see how Windows would be hogging the printer. I did the setup on my Windows and printed a testpage, afterwards I connected my Mac and it worked. So I don't see how this could be the problem? Plus, how do I block Windows from connecting? – Anais Stoelen Oct 31 '14 at 18:26
1
  1. Go to: /Library/Printers/
  2. Delete the EPSON folder.
  3. Add the printer from System Preferences.

This will involve your computer updating all the drivers from Apple and will take some time.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .