4

When Do Not Disturb is on it shows in Notification Center. When it's off, no toggle.

I just want it there all the time so I can flick it on while I focus for an hour or so.

Anyone know how to make that happen?

3

Scroll up the Notification Center to reveal the switch.

2

You can also ENABLE the keyboard shortcut for it.

To do so go to the syst pref keyboard shortcuts.

on/off

1

You may notice that the notification center icon is greyed out when DND is active. You can also option + click the notification center icon to toggle DND on/off.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .