1

I upgraded my iPhone to iOS 8.1 with iTunes, after the update my iPhone 5 is stuck at apple boot logo. I tried to enter into the DFU Mode but the screen still stuck on apple logo. I also tried to enter recovery mode but i couldn't.

How can I unbrick my iPhone ?

P.S My Sleep button is not working

  • My iPad is such on something i haven't seen before. It's showing the iTunes logo and a picture of the plug. – MrMas Nov 13 '14 at 13:32
  • Ok...I'm not thinking. Clearly the logo i described wants me to plug my device into a computer and launch iTunes. – MrMas Nov 13 '14 at 13:57
1

Well a sleep button would be nice but without it I don't think there is a way of fixing it. Does it show up in iTunes? I guess not. Just go to an apple store and let them fix it. (And if you don't have AppleCare that should not matter since it is clearly their fault)

(Sorry I can't comment, too few reputation yet :/ )

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .