0

I plan to buy a used Mac Mini, my only requirement is to be able to run on in Yosemite.

6

See http://www.apple.com/osx/how-to-upgrade/:

These Mac models are compatible with OS X Yosemite:

  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .