0

I just updated my iPad 2 to iOS 8.1 and some bugs were fixed by this upgrade, but a new one has started. I have Xfinity Home as an App which allows me to monitor my home security cameras through my WiFi. It worked fine until I put in iOS 8.1. Now it tries to boot but just briefly flashes the home page and the goes black. I've tried deleting and reloading the App several times with same results. Any ideas out there?

  • Have you contacted XFinity, or checked their website to see if this is a known issue? Have you restarted your Wifi router as trouble-shooting step? – IconDaemon Oct 26 '14 at 23:56
  • I'll call Xfinity tomorrow. I have tried rebooting the WiFi router. It works fine on my iPhone, just not the iPad. Thanks. – Boogiesan Oct 27 '14 at 1:56
1

It is probably a bug that needs to be fixed by the developer of the app.

Try using the knowledge base: http://customer.comcast.com/help-and-support/?CMP=ILCFooter_HelpFAQ

OR

Try contacting Comcast about the issue:

1-800-XFINITY

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .