1

I would like the .tex files to be opened using TexShop by default. So, I am trying to change the default behaviour by clicking right mouse button --> Open with --> checking always open with and choosing TexShop. It then opens this particular file with TexShop but it doesn't work later (files are still opened using MacVim).

How can I fix this?

I'm using OS X Yosemite

1

Select the file in Finder, open Get Info (command-I) and set the app that you want to use to open the file, then click the Change All button underneath the setting.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .