3

I have recently acquired a refurbished iPad 1 WiFi + 3G. Straight out of the box it wouldn't boot up at all. No logo, or anything.

Upon plugging the device into the AC power charger, the Apple logo blinks on and off every 5-10 seconds.

When connected to a PC or Mac via USB, the Apple logo does not appear however, you can see the backlight lighting up & turning off every 2-3 seconds.

I can set it into DFU mode when connected to iTunes, and iTunes detects the device and offers Restore mode (to iOS 5 - iPad1,1_5.1.1_9B206_Restore.ipsw), which I have already downloaded from the official Apple IPSW repo.

After selecting the IPSW and initiating the restore, the following happens:

- Extracting Software -> Progress bar completes quickly
- Verifying iPad restore with apple -> Progress bar completes quickly
- Preparing iPad for restore -> Progress bar completes quickly
- Verifying iPad restore with apple -> Progress bar completes quickly

At some point in this process, I hear the "USB disconnected" sound. 
It's at this point that I figure things have failed out.

- Verifying iPad restore with apple -> Progress bar sits at 0% for more than 4 minutes then shows the following error: "The iPad "iPad" could not be restored. An unknown error occured (1602)"

Things I've already tried:

  1. Different USB cables
  2. Disonnected all other USB cables
  3. Tried different USB ports
  4. Attempted restore a bunch of times
  5. Uninstalled AV and Firewall software
  6. Made sure no other phone software was installed

No dice.

I've also played the game where you hit the sleep and home buttons the minute the logo comes up to reboot the device every 5 seconds - for over 15 minutes, but that hasn't extended the boot cycle in the least.

Oh yeah, I've also tried freezing the wretched thing to get maximum performance out of the (presumably) completely discharged battery.

I'm out of ideas. Anyone else?

9
  • I doubt that freezing will improve things at all - battery technology works less well as it gets cold. No idea about the actual problem though.
    – j-beda
    Oct 27, 2014 at 3:37
  • Thanks @j-beda for that! it's funny the stuff you dredge up on the Interwebs...
    – Tom Auger
    Oct 27, 2014 at 14:14
  • This question is the same as mine, but unfortunately has no answer and the OP is not even connected to the apple SE.
    – Tom Auger
    Oct 29, 2014 at 19:41
  • can you return it and get your money back?
    – Ruskes
    Nov 4, 2014 at 3:32
  • @Buscar웃 afraid not - it was a Teambuy deal; Teambuy has gone under and the vendor has likewise disappeared so no recourse. Hence the desire to get this dud working!
    – Tom Auger
    Nov 4, 2014 at 20:45

1 Answer 1

1

Cannot comment yet so I will use the answer box (apologies) - the battery isn't flat if the Apple logo is flashing (requires power to do this). If an iPad has a flat battery for a prolonged period, then refuses to boot when the power cable is in, leave it connected to power for 48 hours+ The batteries on early models are slow to recharge if fully flat, and this is a known recovery process.

Your actual condition and circumstances (potentially dodgy seller) sounds like they are hardware related, and it could be that someone has opened the iPad to circumvent the Apple ID or replace the battery and made a mess of it. If you are feeling brave my next steps would be to remove the screen (replace with a new one) and replace the battery then check all wiring, solder and connections. The parts are cheap on eBay and the issue might be obvious once the device is opened up.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .