When trying to close a document, it won't close. A message appears stating:

Word has quit unexpectedly.

I've tried rebooting, moving files to different folders and deleting files, but nothing seems to have any effect. I'm using Yosemite.

  • what version of office?
    – Tetsujin
    Commented Oct 25, 2014 at 18:08

2 Answers 2


When closing the file, go to the file, press the escape button. this takes it out of full screen. Then press the red "x" in the corner. do this for each file untill no files exist and the top banner still says "word". then click word and select quit word.


Try restoring the MS word preferences.

To do that open your Library and then the Preferences Folder.

Find the com.microsoft.Word.plis

and move it to Desktop.

Restart word.

If it now works delete the desktop file.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .