I have a Gmail account which I access using Mac Mail. I still am able to receive messages but cannot send messages in Mac Mail. I receive the following message for each unsuccessful attempt to send:

Cannot send message using the server smtp.gmail.com: (and my e-mail address) The SMTP connection to server "smtp.gmail.com" failed.

I called Google for assistance and was on hold for a very long time. I don't believe I've done anything wrong lately to cause this dilemma. Can anyone offer some assistance? It will be greatly appreciated.

  • How long has this been occurring? Go to Mail menu > Preferences > Accounts > click on your Gmail account and then next to Outgoing Mail Server (SMTP) click the dropdown and choose Edit SMTP Server List, then click on Advanced in the window that pops up. Is the port set to 587 and SSL checked? – tubedogg Oct 24 '14 at 5:43
  • Also what version of OS X? – tubedogg Oct 24 '14 at 5:53

As stated before, all this means is your outgoing server credentials are incorrect in the Mail App.

In order to check the outgoing server's credentials go to Mail menu > Preferences > Accounts > find your Gmail account. Click on your gmail account then under "outgoing server" check what server is chosen by default then click "edit smtp server list" at bottom.

Once there double check all the server info. Make sure it has your email spelled correct and password correct, make sure authentication is set to "password" then make sure you use SSL and use port 465 or 587.

I had the same problem. All my settings seemed correct. "Connection Doctor" indicated my username/password was incorrect but I thought it was weird since I did get incoming mails. Anyhow, after I re-typed my email address/pw inside the "edit smtp server list > Advanced", the outgoing mail went out successfully. BTW, I have 2 gmail accounts configured in Mac Mail, only one of them had this issue. Cheers~

  • This did the trick. – Adil Soomro Jan 20 '15 at 13:47

This is a common issue with any IMAP account when setting up through Mac Mail. If you are able to receive messages BUT NOT SEND (GMail, Hotmail, Live, etc), the answer is simple :)

Click Mail > Preferences > Accounts (select yours) > (select) Account Information > Click the Drop Down (smtp.gmail.com, smtp.live.com, etc), select Edit Server List > Advanced > Click the Drop Down Box under AUTHENTICATION, select PASSWORD

To find this menu, be sure to uncheck, Automatically manage connection settings.

Enter your FULL email and password, and the checkbox for default ports and SSL should be checked.

Basically, you skipped the authentication step when setting up the outgoing emails, so you're sending an email that connects to a server with no credentials, hence the "unable to send" message. Hope this helps someone who is new to Mac OS!

  • It's also possible that the server does not support SSL; but, it's ok to try with it on. If it still doesn't work, try turning the SSL off. – Kent Jan 29 '15 at 0:56
  • I enter my account and password FULL. But after I click OK and back there password is not filled. Even there is no dots like other passwords. I do all possible offers of answers and still I can't send any email. – Hoseyn Heydari Dec 25 '15 at 15:09

I have also gotten this error recently and the fix is simple. I am not exactly sure where, but somewhere in the mail app (probably in the preferences) there is a setting to change which outgoing mailbox it uses. When it happened to me it was set to an "offline" mailbox and all I had to do was change it to an "online" one. Restarting the mail app may be necessary.

Encountered this issue also after enabling the 2 step verification. Resolution was to generate a new app specific password for Mail on Mac and added it back to the Outgoing server settings.

like user Yaya, I had the same problem.

All my settings was double checked by me and it was correct.

"Connection Doctor" indicated my username/password wasn't correct and I decided to try method of user Yaya so after I re-typed my email address/pw inside the "edit smtp server list > Advanced", the outgoing mail went out successfully.

btw, before changing settings in smtp server lists, i forced shutdown the mail application, then start it again, and only after that try to retype pasw.

but as for real its works. all of you should try this method.

It appears this issue was fixed in 10.10.3 . I have been having the same issue for 6 months and was unable to fix it despite trying all of things that I had read. After I installed the Yosemite 10.10.3 update everything is working fine. Hopefully other people can download the update and it will start working for them as well.

For Yahoo mail

Here's the essential steps to get it working.

  1. Server name should match your email

  2. Right outgoing mail port (465) is used

  3. Authentication method is Password

Here's the step by step instructions:

  1. Get to Mail > Preferences and select the account you are working on. Check the Outgoing Mail Servers (SMTP)

  2. Click Edit SMTP Server List

  3. Add (+) Server name: smpt.mail.yahoo.com

  4. Port: 465

  5. Select Password for Authentication method.

  6. Fill in your email account and password.

protected by Community May 19 '15 at 2:47

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.