0

Tried to upgrade to OSX Yosemite on my Mac Mini bought this year running OSX Mavericks. It failed. When I checked for issues using Disk Utility I saw:

Disk Utility stopped repairing "Macintosh HD" Disk Utility can't repair this disk. Backup as many of your files as possible, reformat the disk and restore your backed-up files

This was due to the error unable to bootstrap transaction group 259092 invalid field value

So I erased all and tried an internet recovery with recovery partition. I made my wifi connection open to all, but I still get

OSX cannot be reinstalled because you are not connected to the internet. If you connect to the internet via Wifi use the menu with the wifi icon to select the network. Otherwise plug in an ethernet cable.

I could plug into my wireless router I guess, but as I do not have a mobile screen for my Mac Mini I cannot see what I am doing.

Why does OSX not just connect to the wireless network as it is open? Any way to make it work? Is there an option to start with the basic OSX Recovery Package and activate wifi and then start the upgrade to the full package?

  • 1
    I don't know about wifi connection, but you can download Yosemite from another device and restore your MacMini with a recovery usb like this : macobserver.com/tmo/article/how-to-create-a-recovery-usb-drive – StrawHara Oct 23 '14 at 6:49
  • Read support.apple.com/kb/HT4718 and decided to go back to WPA. Now it did continue and says it is downloading components, but it also says it will take 24 hours..? Not sure if it is working. Does the recovery partition remember the password then as well? We shall see. – rhand Oct 23 '14 at 6:50
  • @MrMojoRisin Rovery Disk Assistant - dowload link support.apple.com/kb/DL1433 - on my MBP will create a disk to recover my OSX Lion System. The Mac Mini started with Mavericks. The current MBP has Mavericks too, but started with Lion. Wonder how I can create a Mavericks disk.. – rhand Oct 23 '14 at 7:10
  • Will download Yosemite from App store and not install it and then try to use Diskmaker X liondiskmaker.com to make an installation usb disk. We shall see.. – rhand Oct 23 '14 at 7:36
  • 1
    Seems I cannot use chat because I do not have enough points there or there is another issue. Just had a blinking folder with a question mark on restart now so it seems like a complete hard disk failure. Taking it to Apple Care tomorrow. – rhand Oct 24 '14 at 5:59
0

In the end it was a loose cable to my fusion hard disk. Apple Care fixed it. They re-attached it and now we are all good.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .