1

Whenever I receive a phone call, my phone starts ringing (which is fine) and one second later, my iPad and Mac starts to ring as well.

How do I disable or, at least delay the notification of phone calls to my other devices?

My devices are on iOS 8.1 and OS X Yosemite.

2

For Mac:

  1. Open the “FaceTime” application on the Mac
  2. Pull down the FaceTime menu and choose “Preferences”
  3. Under the primary Settings tab, uncheck the box for “iPhone Cellular Calls”
  4. Quit FaceTime

For iPad:

Settings->Facetime->iPhone Cellular Calls on the iPad.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .