86

I just discovered the new green button behavior in Yosemite that causes the window to go to full screen instead of maximizing it. That's fine, and I can live with option+click to get the old behavior, but I can't figure out how to exit full screen mode. I'm doing it in Chrome 38.0.2125.104, if that makes a difference.

The Esc key certainly doesn't work, and there's no longer the blue double arrow when you move the cursor to the upper right hand corner.

How do I exit full screen mode after entering it by clicking on the green window button on the upper left corner of the window?

  • Also, option + shift + green window button for fill screen. Old shortcut: shift + green window button – Sam Berry Jan 10 '15 at 21:51
98

Click the minimize/maximize button a second time or press Control-Command-F simultaneously. The button can be green or grey depending on how you have configured the appearance under the General pane of System Preferences.

To resize window, simply double-click window bar.

The best way to do this that I have found is to put the cursor in the upper left hand corner and wait a second. The green button reappears (you also get the top bar back in case you want to do other things than change the view.) and you can click on it to get back to normal view.

  • So I'm not as stupid as I thought. The pop up window created by "log in with Facebook" on pricefalls.com caused the left hand corner buttons to disappear when the (new) green full screen button is pushed. I wasn't aware of the keyboard shortcut, so I was stuck. :) – Matthew Adams Oct 22 '14 at 22:24
  • 2
    This is so unintuitive, I get this problem when I popout the chrome inspector and then maximise it. Double clicking the title bar does nothing :-/ – frazras Oct 28 '14 at 16:36
  • Double-clicking the title bar is something Windows definitely has had right for the past 20 years. I actually think that keeping the red and green buttons is intuitive, we were just so used to the double arrows in the top-right. – NobleUplift Oct 28 '14 at 19:16
  • 1
    Oh @frazras, you can do Option+Double-click on the title bar and it will execute the old functionality. – NobleUplift Oct 28 '14 at 19:20
  • 1
    In my case, the buttons were non-existant (Mavericks). But the keystroke cmd+ctrl+f works. Finally! Thanks. – Scott Biggs Apr 25 '15 at 1:18
8

Push the mouse cursor up to the top of the screen and the 'traffic light' buttons will reappear and allow you to leave full screen. I know, completely intuitive.... Escape key also works for me.

  • 1
    When I do this, the top menu bar (it has the Apple icon, the Application menu, File, Edit, etc) drops down. No where does the window bar appear so I can click the green button again. – Jake Wilson Nov 23 '15 at 19:31
5

Also note, that if you hold down the "option" key when you hit the green "full screen" button, it will "maximize" instead.

Now if there were only a way to reverse that. I almost never want to go "full screen"

0

To exit fullscreen for "Microsoft Remote Desktop Connection tool":

  1. Hover the top of the screen to show the Menu bar
  2. Click Window -> Fullscreen

Then it would return from fullscreen to windowed mode.

-3

click ESC button, the simplest way

  • 6
    The question specifically states that the ESC key does not work. – D.W. Oct 24 '14 at 4:31

You must log in to answer this question.

protected by Community Dec 9 '14 at 16:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .