4

The default behavior in Yosemite for apps with combined window title/toolbar in full screen mode is, that the window controls (signal lights) slide in from the left when the mouse the mouse pointer reaches the top screen edge. Is there any known Terminal defaults command to disable this behavior and always show the "signal lights"? I'm asking because I find it annoying especially in Xcode when I want to press the Run button but instead close the whole workspace :( Thx

2

Use Option + Shift + Click green button to get the old fill screen behavior of expand to fill the whole screen.

Use Option + Click green button to get the old green button behavior to just expand vertically.

This was also driving me nuts today since every time that I change my KVM switch to my other machine, I end up with OS X resizing all of my windows! Argh! At least now I can get them back to the sizes I want. But the windows that I don't want to take up much room are still getting moved around annoyingly.

0

I have been trying to find a solution for this problem. What I am doing right now, is resizing the window to it's max without maximizing :(

  • 1
    i'm doing the same but c'mon that's not nice! – mnl Oct 23 '14 at 15:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .