7

Since updating to Yosemite a couple of days ago my Back to My Mac feature has stopped functioning. It is activated in the Sharing Preferences and I didn't change anything on the router settings. In the iCloud settings it says (in french): that Back to My Mac doesn't work properly because the DNS server doesn't respond _ that I should contact my ISP in order to get a new DNS server address

I am accessing Internet via a Fritzbox router and everything worked just fine under Mavericks

iMac (27-inch Late 2009), OS X Mountain Lion (10.8.3)

  • I have a similar issue. Back to my mac used to work ok before Yosemite but now I cannot see any of the computers that I was seing before. No change were made except upgrade to Yosemite. – user97114 Oct 22 '14 at 21:12
  • I don't have Yosemite, but in Mavericks, "Screen Sharing" has to be set to "Allow incoming connections" in System Preferences->Firewall->Advanced. Perhaps the system update returned that to a default state of "Block incoming connections"? – hepcat72 Nov 14 '14 at 18:09
  • FWIW, I was just able to 'Back to My Mac' from a Yosemite computer to a Mavericks mini behind my firewall. I haven't upgrade the Mini to Yosemite yet, so I can't test that. – Geoffrey Wiseman Dec 2 '14 at 16:54
  • Could you add new details to clarify if this is ongoing or flag it if you have resolved it so we can reopen it and let you answer what the issue was. This configuration is working across many ISP and Mac but without more details, it's hard to narrow down what you were/are seeing. – bmike Feb 16 '15 at 19:50

Browse other questions tagged .