12

I believe I followed the advice here: How do I permanently disable Notification Center in Mavericks?

Post upgrade to Yosemite, the Notification Center icon shows up in the menu bar, but clicking on it does nothing, as noted by this individual: https://apple.stackexchange.com/a/142921/96853

  • Apple has a tendency to move (or rename) files in new OS version.Try locating the file using Terminal "mdfind com.apple.notificationcenterui.plist" to see where it is on 10.10 – Ruskes Oct 21 '14 at 21:08
24

This in Terminal will show Notification Center again:

launchctl load -w /System/Library/LaunchAgents/com.apple.notificationcenterui.plist
killall NotificationCenter

You will have to restart your Mac afterwards.

Reported to work in El Capitan (10.11.1) as well.

  • While we love your educated guesses, it is recommended to Try it your self and confirm or provide reference where that worked. This is to avoid people trying terminal commands with questionable outcome (protection). Note I did not vote down giving you a chance to respond. – Ruskes Oct 21 '14 at 18:43
  • Alright, will temp delete and try it. – woff Oct 21 '14 at 18:47
  • Verified & edited. – woff Oct 21 '14 at 18:56
  • Unfortunately, this did not work for me. How did you test this exactly? My scenario is I disabled notifications pre-Yosemite and then upgraded, so it's not the same as just disabling/enabling on Yosemite. – Bowen Oct 21 '14 at 20:25
  • 1
    Bugger. I missed the part about restarting the computer. Works now! Thanks! – Bowen Oct 21 '14 at 22:14

You must log in to answer this question.

protected by grg Aug 7 '15 at 19:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .