I received a 2TB Time Capsule today, and replaced an Airport Extreme. However, after replicating the settings from the Airport Extreme on the Time Capsule, there was no internet connection (amber light). I tried:

  • turning DHCP on and off
  • manually applying the IP Address and DNS settings that the old router had
  • turning NAT on and off
  • playing with everything, pretty much

but to no avail. If I set the IP address of the Time Capsule manually (green light), my computer still could not connect to the Internet. My computer is hooked up to the Time Capsule via Ethernet).

Connecting the Airport Extreme back in allows everything to work fine. It receives an IP Address with no problems when configured via DHCP and public IP sharing. These same settings prevent the Time Capsule from working.

  • @mankoff, while I appreciate the concern with the length of the post, I feel like your edit has completely altered the nature of my question and cut it down too much, without warrant. I have rolled back the edit, so if you'd like, cut it down, but please leave the question intact. Commented Jun 3, 2011 at 2:19

1 Answer 1


If the old Airport Express was connected directly to your cable/DSL modem and the new Time Capsule replaced it (again, directly connected), you may need to reboot the modem (generally by unplugging it and plugging it back in, maybe holding down the reset button) to reset its DHCP. You may also need to do this in a particular order, generally 1) shutdown Time Capsule, 2) reboot modem, and 3) restart Time Capsule.

Reason: some broadband modems seem to only assign one internal IP at a time and only check for a device on startup.

  • Wow, that's great! Total "why didn't I think of that?" moment. Restarted the modem, and everything worked out. Thanks! Commented Jun 2, 2011 at 22:01
  • It's super non-obvious until you think of it - it took a roommate and I two days to figure out why his computer was the only one that could get on the Internet.
    – Cajunluke
    Commented Jun 3, 2011 at 1:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .